[mythtv-users] MythGallery OpenGL transitions broken in CVS?

Stupid Mail stupidmail4u at yahoo.com
Tue Mar 16 16:40:22 EST 2004

I have also seen the issue of myth crashing when I
left the slide show running for over an hour.

--- Brian May <bam at snoopy.apana.org.au> wrote:
> >>>>> "Joseph" == Joseph A Caputo
> <jcaputo1 at comcast.net> writes:
>     Joseph> Is anyone using the OpenGL transitions
> for MythGallery?  I
>     Joseph> had them working when they first came
> out, before I
>     Joseph> rebuilt my box, but now when I try to
> view a slideshow the
>     Joseph> transitions slow screen updates to a
> crawl (like maybe one
>     Joseph> frame/second).  I know OpenGL is working
> because I can
>     Joseph> launch TuxRacer via MythGame and it
> works fine.  glxgears
>     Joseph> reports:
> OpenGL transitions worked fine for me, at least when
> using the
> non-free nvidia driver with GL support.
> With MythTV 0.14, I was rather suspicious of a
> memory leak associated
> with MythGallery (as my system would slow to an
> incredible craw and/or
> crash if I left the slide show on for several
> hours), but I haven't
> investigated any further. Reproducing the problem
> and displaying the
> free memory before/after is on my TODO list.
> -- 
> Brian May <bam at snoopy.apana.org.au>
> > _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org

Do you Yahoo!?
Yahoo! Mail - More reliable, more storage, less spam

More information about the mythtv-users mailing list