[mythtv-users] No audio when recording

wwexell at heidewexell.net wwexell at heidewexell.net
Mon Mar 15 11:56:52 EST 2004

I dug through all the archives.  I saw this problem come up a couple other
times, but never with a solution.  I thought I'd give it another try.

I can watch LiveTV just fine.  I can pause, ff, rw, etc and audio and
video are always in sync.  This tells me I am properly recording the a/v
out to disk and playing it back just fine.  However, as soon as I hit "R"
and start recording, the screen goes blue for a moment, then the video
feed comes back, but the sound disappears completely.  If I schedule a
recording, I get a great video feed, but again, no sound.  I've tried both
RTjpeg and mpeg coding, and played with the audio settings with no effect.

I've tried every sound configuration I can think of.  Occassionaly, if I
crank every capture and output volume I have up all the way, I can hear a
very low level of sound on playback, that, based on explosions and loud
sounds, could potentially be the audio track.

I have had this problem with both 0.14 and CVS as of 03/13/04.

Does anyone have any ideas?

Thanks in advance,

System configuration:

front and back on same machine.
Abit KT7-Raid
Duron 1100
Prolink Pixelview PlayTV (878)
Soundblaster Live
Gentoo w/kernel gentoo-sources 2.6.3
alsa drivers in 2.6.3
bttv drivers in 2.6.3

More information about the mythtv-users mailing list