[mythtv-users] sooooooo close.. and yet so far...

Craig Tinson craig at 8010.co.uk
Mon Mar 15 06:36:10 EST 2004

am getting there.. it's been a *very* hard struggle.. but am getting
ooooh so close :)

My current setup is: AthlonXP 1800, 1.5GB RAM, 120GB HD, AverMedia
Studio (BT878a Chipset) W/Remote.. Sky Digital Box with TV out to TV
Card.. ATI 9200SE Vid Card.. FC1 and run the Jarods setup from scratch..

After *much* messing around finally got the TV out working for the ATI
card.. and it looks pretty good.. 

The only problems I'm currently having is that the A/V is *completely*
out of sync (by about 10-30 secs).. I've searched the archives but can't
seem to find much on sync issues.. do most people's setup's tend to just
sync correctly?

I've tried this with the updated bttv drivers.. with and without alsa..
with and without btaudio.. all the normal stuff.. and can't find any
complaints in any of the logs.. even tried the experimental a/v sync
options and video as timebase options.. no luck...

I've tried knocking down the quality settings for rtjpeg in recording
profiles.. but would have thought this comp would have been powerful
enough for the defaults...

The only other niggling issue is the remote control that comes with the
Avermedia Studio.. it works.. but only in a fashion.. the lircd daemon
starts up fine.. I open a console and try: /usr/bin/irw .. and it
works.. codes are displayed when I press buttons on the remote.. I
CTRL-C out of irw and try it again.. and it doesn't work.. (ie it works
1 time only and only a reboot seems to make it work again).. there's
nothing in the logs about this either.. the logs just say a new
connection was opened when I open irw.. and then closed when I come out
of irw.. 

So.. I've run out of ideas on both these issues.. does anyone have any
further suggestions?

Thanks for any ideas..


(P.S. Sorry if this appears twice.. mail client crashed so wasn't sure it sent)

More information about the mythtv-users mailing list