[mythtv-users] Re: ATrpms, apt-get application disappears...

Axel Thimm Axel.Thimm at ATrpms.net
Sat Mar 13 04:01:24 EST 2004

On Fri, Mar 12, 2004 at 05:10:21PM -0500, Philippe Daoust wrote:
> I am currently rebuilding my Myth box.  After adding packages via apt-get,
> the apt-get binary itself dissapears for some reason (it looks as thoug the
> removal of the kickstart and the install of atrpms is causing this).  I
> forced a reinstall of the kickstart rpm the first time it did this and it
> fixed it but now after installing the first portion of the ALSA part it does
> it again and won't let me reinstall kickstart.
> I noticed atrpms was updated today, could this be the cause?
> Any help appreciated!!!
> The following extra packages will be installed:
>   atrpms
> The following packages will be REMOVED:
>   atrpms-kickstart
> The following NEW packages will be installed:
>   alsa-kmdl-2.4.22-1.2174.nptl_37.rhfc1.at atrpms

I had built an apt package that was not installable (required rpm 4.3,
which runs locally for testing purposes). So apt had nothing to
upgrade to. Sorry for breaking the installation instructions, should
be all back to normal again (if not, please bug me!). Thanks for reporting!
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040313/fd257b99/attachment.pgp

More information about the mythtv-users mailing list