[mythtv-users] lirc woes: gray haupauge remote

James Colannino email2jamez at dslextreme.com
Fri Mar 12 19:16:36 EST 2004

Hey everyone.  I've run into another problem that I've never had 
before.  Again, I followed and re-checked the procedure outlined in 
Jarod's guide, and while it's worked before, it refuses to work now :(  
I've installed the lirc-kmdl package for my kernel as well as the lirc 
package.  Everything looks good.  The chipset is detected when I check 
dmesg and the lircd service starts up fine without complaining.  I 
checked /var/log/messages and everything looked good in there as well.  
However, I fired up irw and nothing happened.  I did copy lircd-g.conf 
to /etc/lircd.conf, and I even created my user's .lircrc file.  However, 
the remote doesn't do anything.  irxevent + mythfrontend doesn't do 
anything either.  I fired up my old installation where I knew things 
were working to check and see if it would work now.  I thought maybe the 
batteries in the remote had gone bad or something.  But no such luck :(  
It worked fine on my old installation, which leaves me wondering what 
exactly I did wrong.  As far as I can tell, I did everything exactly the 
same.  Anyone know what I should check next?  Anyone else having 
similiar problems?  Thanks in advance.


More information about the mythtv-users mailing list