[mythtv-users] SUSE 9.0 rpms

ōystein Olsen oystein.olsen at astro.uio.no
Mon Mar 8 03:50:17 EST 2004


lÝrdag 6. mars 2004, 23:00, skrev Thomas BŲrkel:
> HI!
>
> ōystein Olsen wrote:
> > I've built a few rpms for SUSE 9.0 and I would appreciate if  somebody
> > would help me with testing these rpms. There are a few issues regarding
> > these rpms:
>
> Just wanted to let you know, I installed successfully a remote frontend
> under Suse 9.0 with your RPMs (the new ones from 20040302).
>
> Some minor points:
>
> I had to install mythbackend to get mythsetup. Maybe it would be better,
> if mythsetup had its own RPM.

It make sense to have a rpm for mythsetup. I'll add one the next time I 
rebuild mythtv. (Probably on Saturday or Sunday  )

> When I installed mythbackend, it tried immediatly to install itself as a
> service. I would not want that to happen automagically.

I agree with this, and I'll remove that part from the next build.

>
> The main Myth0.14 RPM has dependancy on perl-xmltv (which depends on
> LOTS of perl modules). Is this really needed? I think, I would not have
> needed it for a remote frontend.

I didn't see that there still was a perl-xmltv dependency for the main rpm. I 
forgot to remove it when I added the backend package.


Thanks, for good suggestions. 

-- 
ōystein Olsen, oystein.olsen at astro.uio.no, http://folk.uio.no/oeysteio
Institute of Theoretical Astrophysics, http://www.astro.uio.no
University of Oslo, Norway


More information about the mythtv-users mailing list