[mythtv-users] New version of windows filters for mythtv

bobnvic at everestkc.net bobnvic at everestkc.net
Thu Mar 4 10:22:42 EST 2004

Torbjörn Jansson wrote:
> mythtv-users-bounces at mythtv.org <> wrote:
> > Torbjörn Jansson wrote:
> >> Just wanted to tell that I have released a new version of the
> >> directshowfilters for mythtv (0.5).
> >> 
> >> Some of the changes:
> >> * Transcoded and/or files that have been cut shod work better now.
> > 
> > I installed the experimental version and had an issue with the sound
> > being far out of sync with the video on my windows machine,
> > but fine on
> > mythtv for some recordings.  I was playing a file directly (not
> > through the backend).  This was a recording that had been made 
> with a
> > PVR-250, then transcoded to mpeg4, then had the commercials cut. 
> The
> > sound was
> > off due to the commercial cuts.  There was just silence for
> > the period
> > of time that had been cut from the recording.
> > 
> > Otherwise seeking worked as expected.
> > 
> Hmm...
> This is a new problem.
> Does the sound come back if you seek to a position after the cut 
> point?
> There must be more timestamp related problems with audio, I 
> thought I had
> fixed all those problems.

The commercials were transcoded out of the recording.  Twenty seconds
or so were cut from the beginning.  Playing started fine, but seeking 
to any time just a few seconds ahead (no new cuts in that space) 
resulted in the video working correctly, but the audio gave about 
twenty seconds of silence before starting (delayed twenty seconds
behind the video).  Seeking again produced the same issue.


More information about the mythtv-users mailing list