[mythtv-users] Recorded Programs Corrupted?

J. Donavan Stanley jdonavan at jdonavan.net
Thu Jun 17 05:15:40 EDT 2004

George Galt wrote:

> J. Donavan Stanley wrote:
>> ggalt at comcast.net wrote:
>>> My wife and I sat down last night to watch a little prerecorded 
>>> programming.  I navigated over to the "watch recordings" button and 
>>> when the screen came up, it listed no recordings available.  I've 
>>> checked the /video/recordings directory and the files are there.  
>>> I've check the mythconverg database and the recorded table shows the 
>>> recordings.
>>> Checking this list I only found two other reports of this behavior.  
>>> In one instance the recommended course was to run the 
>>> /contrib/myth.repairdatabase.pl file to rebuild the recorded 
>>> database, which I did (though it was unnecessary as the .nuv files 
>>> were already associated with titles and descriptions).  The other 
>>> course suggested was to check oldrecorded for excessive NULLs, which 
>>> I did (there weren't any, but I deleted a lot of the old rows anyway).
>> There should have been SEVERAL mentions of this...
>> Hit "MENU" and change the group you're viewing
> I didn't try hitting the MENU and changing the group, but I did revert 
> to using as the address of the backend.  This seems to have 
> cleared up the issue, however, it leaves me unable to run a separate 
> frontend.  I may revert to the IP address of the machine and try the 
> suggested change, but only after I convince my wife the I won't break 
> the box again!.
> Thanks for the help.

You didn't also change host names around did you?

More information about the mythtv-users mailing list