[mythtv-users] bttv (Wintv 44801) audio problem

Chris Schneider cschneid at colostate.edu
Fri Jun 11 04:24:08 EDT 2004

I have done extensive googling on this issue, and I have been unable to 
determine what exactly is wrong.

I have a (really) cheap WinTv card (the only number on it is 44801) that 
works under windows.  I have it setup to give me video just fine...the 
problem is that the audio out jack on the card doesn't play anything.  I 
have audio in on my sound card setup correctly (if I hook up a 
microphone to it, any audio gets overlaid onto the tv feed playing on my 
tv... (ie..it works)).

I have tried tuner settings of 2 (what it autodetects) and 8 (found it 
on one of my google searches), and neither of which seem to work.

I have also tried hooking up headphones to the audio out line of the 
capture card, and nothing is playing.  The relevant parts of dmesg follows:

Thank you for any help,
Chris Schneider


bttv: driver version 0.9.14 loaded
bttv: using 8 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
bttv0: Bt878 (rev 17) at 0000:01:09.0, irq: 5, latency: 32, mmio: 0xde000000
bttv0: detected: Hauppauge WinTV [card=10], PCI subsystem ID is 0070:13eb
bttv0: using: Hauppauge (bt878) [card=10,autodetected]
bttv0: gpio: en=00000000, out=00000000 in=00ffffdb [init]
bttv0: Hauppauge/Voodoo msp34xx: reset line init [5]
tuner: chip found at addr 0xc2 i2c-bus bt878 #0 [sw]
bttv0: Hauppauge eeprom: model=44801, tuner=Philips FI1236 MK2 (2), radio=no
bttv0: using tuner=2
tuner: type set to 2 (Philips NTSC (FI1236,FM1236 and compatibles)) by 
bt878 #0 [sw]
bttv0: i2c: checking for MSP34xx @ 0x80... not found
bttv0: i2c: checking for TDA9875 @ 0xb0... not found
bttv0: i2c: checking for TDA7432 @ 0x8a... not found
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: PLL: 28636363 => 35468950 . ok


More information about the mythtv-users mailing list