[mythtv-users] Downgrading from FC2 to FC1

Gregorio Gervasio, Jr. gtgj at pacbell.net
Thu Jun 3 01:15:24 EDT 2004

>>>>> David Rees writes:

d> Probably the easiest way to get a working Myth system again is to install
d> the latest kernel from FC1 and related modules.  I haven't tried it, but
d> in theory it should work.  ;-)

        Yeah, I was having btaudio FIFO overruns with the bttv-0.9
drivers that became the default in 2.6 kernels so I saved the last FC1
kernel and modules (2.4.22-1.2188.nptl) when I upgraded to FC2.  Seems
to work fine.
Gregorio Gervasio, Jr.

More information about the mythtv-users mailing list