[mythtv-users] Is anyone (successfully) using a Nova-T

Mark mark_kendall at btinternet.com
Thu Jul 22 05:19:01 EDT 2004

> I've just got to ask ...  - because after several weeks of trying I'm not

There is hope - I have 3 of them working perfectly on my server/backend. I
suspect the main difference I have, though, is near perfect signal quality -
very low or non-existent error rates.

>I have mythtv 0.15.1 installed and can record and play livetv using the
card.  However, whenever I change channels, I get >loads of continuity
errors and correspondingly glitchy video/audio.  If I stop mythtv and
restart it again all is well.  Similarly >tzap; dvbstream | mplayer works
just fine.  It's just mythtv that seems to have the problem.  I guess it's
possible that PCI >latencies might need looking at - next on my list - but
I'm doubtful that is the problem in this case.

I still get a couple of continuity errors when changing channel - typically
in the first second or so after the change. I assume this is just the signal
'settling down' (or something equally technical!). Do the errors actually
persist for more than a few seconds?

Have you tried xine (with dvb compiled in)? - this will give you the chance
to change channels/tune etc with another app and see if you have the same

On the latency front, all of my cards report a setting of 128.

>I've perused (!) the sources and it looks ike mythtv does much the same to
tune the card as tzap, so if there is a problem it >could be something to do
with buffering the data after a channel change - again, on my list of things
to look at, but before I >invest lots of time and energy in pulling apart
the code, I'd like to know about anyone else's experience with this card
under >mythtv.
>I'm currently using a 2.4.25 kernel, and considering a switch to 2.6.

I'm currently using 2.4.21 and did get an experimental gentoo install
working on 2.6. There were however problems with one of the dvb frontends in
2.6 - for some reason it is specifically excluded from the kernel config.
I'd suggest sticking with 2.4.25 - your problems are probably elsewhere.


Good luck


More information about the mythtv-users mailing list