[mythtv-users] (no subject)

Pete Stagman tyrstag at earthlink.net
Sat Jul 10 08:57:33 EDT 2004

Hi All,

I just installed the new nVidia driver using apt-get.

When I tried to restart X, it failed. Here's what's in the XFree86.0.log file:

(II) Loading /usr/X11R6/lib/modules/libvgahw.a
DIA(0): Option "TwinViewOrientation" "Clone"
(**) NVIDIA(0): Option "SecondMonitorHorizSync" "30-50"
(**) NVIDIA(0): Option "SecondMonitorVertRefresh" "60"
(**) NVIDIA(0): Option "MetaModes" "800x600, 800x600; 640x480, 640x480;"
(**) NVIDIA(0): Option "TVOverScan" "0.6"
(**) NVIDIA(0): Forcing SVIDEO output
(**) NVIDIA(0): Use of NVIDIA internal AGP requested
(**) NVIDIA(0): TV Standard string: "NTSC-M"
(**) NVIDIA(0): TwinView enabled
(--) NVIDIA(0): Linear framebuffer at 0xF4000000
(--) NVIDIA(0): MMIO registers at 0xEA000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

The only attached monitor is my TV using SVideo. There is a configured NEC 
multisync in the Config which I used to originally install.

I'm using Axel's kernel 2.4.22-1.2188.nptl_48.rhfc1.at and installed the 
new driver using Jarod's recommended:
# apt-get install kernel-module-nvidia-graphics6106-$MYKERNEL
# apt-get install nvidia-graphics6106

I had tried it with "RenderAccel" "1" and without and get the same error.

I know I can always go back to the old driver that was working, but I'd 
rather move to the new one and get the best quality I can.

Any ideas what's going on here? What other info would you like?


More information about the mythtv-users mailing list