[mythtv-users] IVTV and Gentoo

Jason Elwell elwell at smartlp.com
Fri Jul 9 10:06:12 EDT 2004

I am running Gentoo sources 2.4.25-gentoo-r2 and ran into the same 
problem.  This is how my kernel is setup and IVTV works fine:

 <M> I2C support                                            
 <M> I2C bit-banging interfaces                                 
 <  >     Philips style parallel port adapter                     
 <  >     ELV adapter                                            
 <  >     Velleman K8000 adapter                                   
 <  >     NatSemi SCx200 ACCESS.bus                                  
 <  >  I2C PCF 8584 interfaces                                    
<M> I2C device interface                                 
 <  > I2C /proc interface (required for hardware sensors)


Harlan wrote:

>  I've been trying to get IVTV working with Gentoo.  I followed the 
>instructions in the Wiki:
>  - I emerged gentoo-sources which gave me:  linux-2.4.26-gentoo-r3
>  - I followed the kernel configuration instructions.  I did the kernel 
>configs in order.  I ran into problems when I tried to configure "Character 
>devices: I2C support: I2C mainboard interfaces: y".  This never comes up as 
>an option for me.
>  What am I missing????!!!!!
>I have previously tried to follow Jarod's guide, without any success.  I get 
>to the point of loading the module "modprobe ivtv" and the entire system 
>hangs - doesn't crash, just hangs.  I have to press the reset, or power off 
>the system, to get everything working again.
>I really would appreciate some help, other than "use a different 
>Thanks for your time and attention,
>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list