[mythtv-users] DVD rip no jobs error

David Newman dnewman at networktest.com
Mon Jan 26 21:12:25 EST 2004

Thanks for those who responded. Iım still stuck.

The system sees the DVD drive, and I can play DVDs and VCDs through mythtv
using xine and mplayer. Also, I can rip CDs and VCDs using arson.

However, I still canıt get mythdvd to rip DVDs. Iıve tried as both root and
mythtv (the user that normally runs mythtv).

Anything else to try?



On 1/24/04 9:41 PM, "David Newman" <dnewman at networktest.com> wrote:

> With MythTV 0.13 I'm getting a "no jobs" error message when trying to RIP
> DVDs.
> I searched the mailing lists and found two references:
> 1. Disable automounting. Done. I run kde and have deleted the
> ~/.kde/Autorun.desktop and rebooted.
> 2. Make sure the user running mythfronted (mythtv in my case) has write
> access to the DVD temp storage directory (I changed it to /tmp) and the
> MythVideo directory (/var/lib/mythvideo). I've set the permissions to 777 in
> both cases.
> But when I choose rip dvd, I still get this error:
> "No Jobs. Checking and/or waiting for DVD."
> There's nothing in /var/log/messages indicating a problem with the DVD
> drive, and it plays DVDs fine under mythtv.
> How can I rip DVDs using mythtv?
> I'm running 0.13 on Fedora using Jarod Wilson's guide and Axel's rpms.
> System: Shuttle SK41
> CPU: Athlon 2400
> RAM: 512 Mbytes
> TV card: AverTV (BT878)
> Thanks in advance for clues on this.
> Regards,
> David Newman
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20040126/d908e098/attachment.html

More information about the mythtv-users mailing list