[mythtv-users] HELP!! Is anyone using SUSE 9 for Myth?

pengui44 curtis at penguinbrat.com
Mon Jan 26 20:12:41 EST 2004


   I dont have my Myth box setup on SUSE - but it shouldnt really matter
since it isnt a package... I compiled and installed 2 or 3 versions by
now, and have never had any wierd problems - with them, but I have had
weird problems like your talking about with other things... What steps
are you taking to compile and install them?


On Sun, 2004-01-25 at 16:54, Greg wrote:

> Hi all,
> I have been struggling to get ivtv set up on my machine. I have
> managed to get myth installed after a little bit of hassle, now the
> problem is the ivtv drivers. I can't for the life of me get them
> installed no matter what I seem to do. I have tried the suse faq on
> the ivtv site etc. but I keep getting unresolved symbols or modprobe
> tells me that it couldn’t find the kernel version the module was
> compiled for.
> Could anyone send me a compiled set of drivers for suse 9.0 kernel
> 2.4.21-166? Or failing that any pointers from suse users?
> I am on the verge of giving up, been struggling with it for days now.
> Greg
> ______________________________________________________________________
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20040126/ed9622a9/attachment.htm

More information about the mythtv-users mailing list