[mythtv-users] PVR-350 Slow video on Tv Out

Jason Donahue mythtv at timekiller.org
Mon Jan 19 09:32:34 EST 2004

The video is slow on everything, mplayer, recorded show AND live TV. I
am not seeing any errors from myth, unless they are being printed to the
console, which I have not checked

On Mon, 2004-01-19 at 09:10, jose rubio wrote:
> On Sun, 2004-01-18 at 20:37, Jason Donahue wrote:
> > So, I finally got my 350 working with inputs AND outputs. I am using the
> > latest snapshot ivtv drivers from CVS, Myth 0.13, and a 2.2GHz Celeron
> > with 512MB Ram
> > 
> > 
> > Why is my video slow on TV Out???
> > 
> > Video plays fine on the Monitor, but not on the TV. I saw a thread where
> > someone had the same problem and fixed it by moving the 350 to a
> > different PCI slot. I tried every slot in my box...no go.
> > 
> > 
> > Any Ideas?
> > 
> Like Tim said, if you are talking about dvd's or mythvideo.  If you are
> talking about live tv being slow (there was a thread a while back about
> this) IIRC it had to do with the ivtv version and the myth version not
> being compatible with each other in which case the frontend would
> display a msg saying so (the above mentioned thread ended up pretty bad
> with one group of people saying the msg. was not strong enough and the
> other saying "read the msgs.")
> Anyway, do you get a warning from myth about the ivtv driver?
> another thing you might want to try is myth CVS...
> -jose-
> ______________________________________________________________________
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list