[mythtv-users] Re:lirc-kmdl for flyvideo 3000 remote

David jeske jeske at chat.net
Fri Jan 16 14:15:27 EST 2004

-- Jarod C. Wilson wrote:
> Try:
> # apt-get install saa7134-kmdl-`uname -r`
> It'll get the package name and version right for your running
> plus install all the required dependencies for you.

I solved my problem. In order for the above command to work, you have
to add the "at-bleeding" option. In case anyone else has this

- Edit /etc/apt/sources.list, in the line for Axel's site, add
'at-bleeding' at the end
- apt-get update

Then try the above command. Of course, the idea of at-bleeding is
that anyone incapable of figuring that out is probably not ready to
run a bleeding edge driver. However, maybe that'll save someone else
a few minutes digging. :)

More information about the mythtv-users mailing list