[mythtv-users] missing ivtvfbctl

IvanK. chepati at yahoo.com
Fri Jan 16 03:57:18 EST 2004


from the same howto:

If you see the pattern in black and white, try loading saa7127 with option 

As for ivtvfbctl, it's compiled in the utils directory of the ivtv driver.  
Did you compile ivtv yourself or did you get an rpm (is there an rpm for 
ivtv???).  If the former, then you forgot to go into the utils direcory/
compile/move the four binaries into your PATH (I put them into /usr/local/
bin).  If the latter (installed an rpm), then maybe ivtvfbctl was installed 
in a place not in your PATH, or the rpm author did not include it...

Good luck,

On Friday 16 January 2004 02:57 am, Jason wrote:
> I am so close getting TV-out on my PVR-350 to work on my Fedora Core 1
> box. I did most of the MythTV install following Jarod's HowTo at
> http://wilsonet.com/mythtv/ (thanks Jarod!).
> I am following the TvOut HowTo at
> http://ivtv.writeme.ch/tiki-index.php?page=TvOutHowto to complete my
> setup. Since I already had ivtv installed, I skiped the steps on this
> page covering the installation of ivtv. I can successfully capture off
> my PVR-350 and also successfully display the test pattern on my tv.
> Once I did "insmod saa7127 enable_output=1 output_select=0" I got a
> black and white horizontal lines on the tv.
> When doing "cat test.mpg  > /dev/video16" I get the audio of the mpg,
> but the screen only displays the black and white lines. I have tried
> running ivtvfbctl, but apparently this file is not on my system. Where
> can I get ivtvfbctl?
> Thanks,
> Jason

More information about the mythtv-users mailing list