[mythtv-users] My system was working great then I rebooted

Jarod C. Wilson jcw at wilsonet.com
Tue Jan 6 22:55:02 EST 2004

On Jan 6, 2004, at 19:07, Tom Jaeger wrote:

> My myth TV box has been working great with many reboots .  Today I ran
> rhn updates I think kernel update (I wasn't thinking).  Everything 
> broke
> after the reboot... No dev/video no remote lircd.  I rebooted and set
> grub to boot to my old kernel.  I need to manually modprobe my pvr 250
> and now that is working so I can see TV but I run lircd and it is in ps
> -ax | grep lirc.... But if I run irw or irxevent I get dropped to a
> prompt and this in /var/log/lircd
> Jan  6 21:57:09 localhost.localdomain lircd 0.7.0pre2: lircd(hauppauge)
> ready
> Jan  6 21:57:12 localhost.localdomain lircd 0.7.0pre2: accepted new
> client on /dev/lircd
> Jan  6 21:57:12 localhost.localdomain lircd 0.7.0pre2: could not open
> /dev/lirc
> Jan  6 21:57:12 localhost.localdomain lircd 0.7.0pre2: default_init():
> No such device
> Jan  6 21:57:12 localhost.localdomain lircd 0.7.0pre2: caught signal
> [root at localhost root]#
> I tried chmod on /dev/lirc and /dev/lircd 666 and everything else I
> could find.....Google had info but it all seemed to be fixed with the
> chmod but not mine.
> Help please

You need to recompile your lirc kernel module (or install an updated 
kernel module rpm, if you're using rpms).

Jarod C. Wilson, RHCE

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040106/3894bdd8/PGP.pgp

More information about the mythtv-users mailing list