[mythtv-users] Re: Troubles installing ivtv with rpms

Axel Thimm Axel.Thimm at physik.fu-berlin.de
Sat Jan 3 06:11:57 EST 2004

On Fri, Jan 02, 2004 at 08:23:36AM -0800, James Colannino wrote:
> Ian Lesnet wrote:
> > I have installed myth several times without a problem (red hat,
> > apt-get).  I did a reinstall to get a new hard drive working with
> > the system and to clear out garbage.  Tonight, when I apt-get
> > install ivtv-kmdl I get a message about broken dependencies
> > (ivtv-firmware).  I have always downloaded the windows driver and
> > extracted the firmware after installing ivtv.  Could there really
> > something wrong with the ivtv packages?  I spent all night trying
> > to find out if it was my problem. I don't know where to go for
> > help.

> I had the same problem.  I got fed up with the packages constantly 
> changing and when the process of installing these packages changed as 
> well, I had gotten fed up for the last time and decided that I would 
> compile my own drivers.

So what is different for getting the ivtv-firmware src.rpm and
rebuilding yourself?

I am sorry for the inconvenience, in all other parts of mythtv and
dependencies (and these are a couple of dozen) I managed to get full
automated installations. Licensing issues prevent me from doing so
with the ivtv-firmware.

If you want to do something about it contact the licenser of the
firmware, Conexant, and ask them to allow redistribution of the
firmware (I have already spoken with Hauppauge and they are licensees
Axel.Thimm at physik.fu-berlin.de
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040103/4933337a/attachment.pgp

More information about the mythtv-users mailing list