[mythtv-users] Fedora and ATrpm configuration

Gary Huntress ghuntress at comcast.net
Fri Jan 2 21:18:48 EST 2004

Yes I am a n00b and I should have mentioned in my first message that I did
read that.  I tried the newer kernel with:

     apt-get install kernel#2.4.22-1.2135.nptl_27.rhfc1.at.i586.rpm

and that gives the same error "Couldn't find package..."

So I'm now pretty positive that I have a configuration problem with apt-get
and I will take this to the appropriate group.


----- Original Message -----
From: "Scott Francis" <scott.francis at newisys.com>
To: "Discussion about mythtv" <mythtv-users at mythtv.org>
Sent: Friday, January 02, 2004 2:32 PM
Subject: RE: [mythtv-users] Fedora and ATrpm configuration

Remember that Jarod's instructions also say to check out the website to find
the latest kernel :)

Go to http://atrpms.physik.fu-berlin.de/dist/fc1/kernel/

And you'll see the kernel should be:

kernel-2.4.22-1.2135.nptl_27.rhfc1.at.i586.rpm  and


Hope that helps.  Heheh..I just wish I could get my PVR350 working :(


-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org]On Behalf Of Gary Huntress
Sent: Friday, January 02, 2004 1:19 PM
To: Discussion about mythtv
Subject: [mythtv-users] Fedora and ATrpm configuration


Again, this is only peripherally related to mythtv and ivtv but I know a lot
of people use apt-get on Fedora to install, and I'm hoping someone can find
what I'm doing wrong.

I'm trying to install Mythtv via Jarod Wilsons HOWTO
(http://wilsonet.com/mythtv/). I have a fresh installation of Fedora FC1 and
I've been following along step by step ok until I got to step 7 "Get and
install custom ATrpms kernel". When I run:

    # apt-get install kernel#2.4.22-1.2129.nptl_24.rhfc1.at

I get:

    Couldn't find package kernel#2.4.22-1.2129.nptl_24.rhfc1.at

My first thought is that it's a config problem so I went to
/etc/apt/servers.list and found:

# ATrpms for Red Hat Linux 9
# Possible sections: at-stable, at-good, at-testing, at-bleeding
rpm http://apt.physik.fu-berlin.de redhat/9/en/i386 at-testing
#rpm-src http://apt.physik.fu-berlin.de redhat/9/en/i386 at-testing

Which I believe are correct (as per

I'm sure it's me and not Jarod's directions. Can anyone tell me what I've
screwed up? I'll slick this FC1 installation if I have to! I'm getting
impatient (actually my wife is) now that I'm on my second system and
purchased second TV card!

Any suggestions that lead to a solution will be greatly appreciated!


mythtv-users mailing list
mythtv-users at mythtv.org
mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list