[mythtv-users] Mythmusic seg fault

Joseph A. Caputo jcaputo1 at comcast.net
Fri Jan 2 09:34:58 EST 2004

On Friday 02 January 2004 00:56, Matthew Laird wrote:
> I've just tried that and now I'm presented with a new problem.... it
> seems the current CVS version is incompatible with the most recent
> mythtv release available in tarball format.  There seems to be a new
> file mythmedia.h and a new handler REG_MEDIA_HANDLER.  So.... does
> anyone know what CVS revision fixes the seg fault problem but is
> pre-API change?
> I've just gotten my myth box working more or less properly and I'm
> very hesitant to install the latest CVS version of everything....
> Thanks.
> On Fri, 2 Jan 2004, Isaac Richards wrote:
> > On Thursday 01 January 2004 11:52 pm, Matthew Laird wrote:
> > > Continuing to play with this seg fault problem, does anyone know
> > > where I can find a copy of metadata.sql?  As I said before the
> > > documentation still talks about it, but the tarball currently
> > > available for download doesn't include it.  Was it accidentally
> > > taken out of CVS?  Could someone send me a copy in the mean time?
> > >  Thanks.
> >
> > You don't need metadata.sql.  Just update to current CVS to fix
> > your segfault issue.
> >
> > Isaac

Generally speaking, your plugins must match you installed Myth version.  
So if you want to run a CVS plugin, you need the matching CVS Myth.

Oh, and metadata.sql hasn't been around for a while... all of the 
database updates are handled in code now.


More information about the mythtv-users mailing list