[mythtv-users] hard disk crashing and system freezes

Campbell Vertesi cvertesi at indiana.edu
Tue Feb 17 16:25:03 EST 2004

I've got MythTV set up on my Fedora Core 1 box, as per Jarod's
instructions (yay for Jarod!  Double-yay for apt-get!).  I had it
running largely fine for a few days, but now I'm starting to have
problems... It has started to crash when I get through about 90% of a
DVD rip.  Not just crashes, freezes completely; hard reset required.

First thing I checked was temperature, but that's fine.
Then I checked the mythbackend.log ... It doesn't seem to give much
useful information beyond startup.  Nothing there.
I had a look at /var/log/messages though, and there's the interesting
stuff.  I get all sorts of hard drive and DVD rom failures before SOME
of the crashes.  Not all, but some.  I scanned my storage drive that had
the errors, and found it clean.  My DVD drive works fine, and always did
under windows.  Since both drives were on the same bus (hdc/hdd), I
tried moving the storage drive to primary slave.  Now I still get the
crashes, but without the drive errors!

This is driving me nuts!  System specs are below, has anyone heard of
any issues with FC1 and the ECS K7S5A IDE controller?  Maybe XFS?  I'm
even considering installing Gentoo and trying again!

Fedora Core 1 (apt-getted to current packages)
KDE 3.2 WM
AMD Athlon 1.3Ghz underclocked to 1Ghz
192MB PC133 RAM
ECS K7S5A Motherboard
Onboard C-Media sound
GeForce4 MX 64mb Video card
ATI TV Wonder VE (brooktree) TV card
WD 10gb hard drive (hda, ext3, UDMA5)
WD 120gb hard drive (hdb, XFS, UDMA5)
Sony DVD rom (UDMA5 I think)

I don't bother with TV out, I just have a really big monitor as a TV
screen :)  .



More information about the mythtv-users mailing list