[mythtv-users] Protocol Versions?

Chris Petersen lists at forevermore.net
Thu Feb 5 00:12:04 EST 2004

> Hey gang, I upgraded everything to CVS as of last night and now my MythWeb isn't working.  After I enter my username & password for my site, I get a page that says this:
>    User Notice at /var/www/html/mythweb/includes/mythbackend.php, line 119:
>    Incompatible protocol version (mythweb=1, backend=2) 

Go to mythbackend.php, to somewhere around line 119 and there is a
"protocol" variable.  change it to 2.

Thought this got checked into CVS - I'll try to get to it in a bit as I
check in other patches.

BTW, for those of you who want to upgrade mythweb to cvs but not mythtv
itself, just DON'T upgrade mythbackend.php - pretty much everything else
should be safe (but as always, make sure to back up your working copies
before installing new code)

Chris Petersen
Programmer / Web Designer
Silicon Mechanics:  http://www.siliconmechanics.com/
Blade Servers:      http://www.siliconmechanics.com/c292/blade-server.php
1U Servers:         http://www.siliconmechanics.com/c272/1u-server.php

More information about the mythtv-users mailing list