[mythtv-users] Re: axel's patched kernel kernel panics with ivtv -- stock fedora one doesn't

Reza Naima reza at reza.net
Sun Feb 1 03:57:36 EST 2004

I removed Axel's kernel, and all the various ivtv/bttv drivers.  I
reinstalled the kernel RPMs, and built the ivtv driver by hand.  It
seemed to work this time.  

I'm guessing something must have gotten out of whack.  I'm just glad I
didn't have to do a full rebuild like I had planned.


On Sun, Feb 01, 2004 at 09:17:56AM +0100, Axel Thimm sent me this...
> On Sat, Jan 31, 2004 at 12:33:52PM -0800, Reza Naima wrote:
> > So, I tried to switch to the stock fedora kernel and build the ivtv 
> > drivers -- well, guess what -- it worked.  So, something is funny with 
> > axel's patched kernel and ivtv.
> > 
> > Is anyone else having this problem?
> It's the first report I have ever seen of this type.
> Maybe your disk is playing games with you? Did you verify the contents
> of the rpm with rpm -V ...?
> -- 
> Axel.Thimm at physik.fu-berlin.de

> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list