[mythtv-users] reboot causing problems

Josh Sharpe climbsomething at cox.net
Thu Dec 30 20:00:04 UTC 2004

I had myth up and running succesfully for the first time last night.  
Everything was working pretty decently when i went to setup some 
auto-start settings per Jarod's How-To.  I rebooted and everything was 
broken.  When I first tried myth Watch TV resulted in a blank black 
screen, so I checked to see if ivtv was loaded and it wasn't.  I loaded 
up IVTV and got TV functionallity back, but my remote still doesn't 
work.  I tried reloading the drivers for that but nothing helps.  I'm 
not getting any errors anywhere, just no functionality.

Everything WAS working great, so there's no reason it shouldn't be now.
I'm running FC3 and followed Jarod's How-To
Here's my modprobe.conf file if it's helpful

Thank you

alias char-major-61 lirc_i2c
alias eth0 via-rhine
alias snd-card-0 snd-emu10k1
options snd-card-0 index=0
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 && 
/usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-emu10k1 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; 
/sbin/modprobe -r --ignore-remove snd-emu10k1
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd
# nvidia kernel module
alias char-major-195 nvidia-1_0-6629
# ivtv modules setup
alias char-major-81 videodev
alias char-major-81-0 ivtv
install lirc_i2c /sbin/modprobe ivtv; /sbin/modprobe --ignore-install 

More information about the mythtv-users mailing list