[mythtv-users] mythgame .16 problems

Charlie Brej brejc8 at vu.a.la
Thu Dec 30 16:24:15 UTC 2004

u235sentinel at comcast.net wrote:
> Let's try this again.
> Has anyone been successful in setting up Mythtv / Mythgame .16 with xmame .89?  I suspect there may be a compatibility issue here after reading the archives.  Not 100% certain however I needed to hear what you all have done to make it work and what is the latest xmame in use?
> Thanks

Wait for Myth .17, downgrade to xmame 0.87, or download/compile/install the cvs 
version of mythgame.

The latest in use is xmame 0.89.
This is the patch that fixed it
         Charlie Brej
APT Group, Dept. Computer Science, University of Manchester
Web: http://www.cs.man.ac.uk/~brejc8/ Tel: +44 161 275 6844
Mail: IT302, Manchester University, Manchester, M13 9PL, UK

More information about the mythtv-users mailing list