[mythtv-users] Newbie Help -- Boot hangs after 'crash'

jlartz junk_inbox at comcast.net
Mon Dec 27 17:10:17 UTC 2004

I pulled the PVR-350 and was able to get booted into Fedora...  Now how do I fix the IVTV Framebuffer issue?????

I'm a very technical person, but this is an entirely new world for me... Thanks for your help... 

  ----- Original Message ----- 
  From: jlartz 
  To: mythtv-users at mythtv.org 
  Sent: Monday, December 27, 2004 11:49 AM
  Subject: [mythtv-users] Newbie Help -- Boot hangs after 'crash'


  I built a MythTV system yesterday/last-night using Jarod's guide with Fedorea Core 2 and a PVR-350.  (System is a Compaq 'Professional Workstation AP550' - it has a PIII 866, 256MB Rambus 800, Adaptec U160 SCSI and a Seagate 18GB U160 drive.)

  Everything was going perfectly, with the 350'sTuner working, 350'sTV Out working (at least with the test video - i did NOT set it up for 'X'), remote setup & working, etc.  I configured myth via 'mythsetup', and started up the backend and frontend manually and tested things out.  I shutdown my system a few times, and after working out a couple of issues (remote not working after re-boot), I was satisfied with it's operation, so I setup everything except mythfrontend to startup automatically and re-booted.

  Everthing worked great until I tried to view 'live tv' in mythfrontend.  My screen went blank, and the computer was un-responsive to anything I did.  The HDD had activity every second or so in a rythmatic pattern, which suggested to me that mythtv was buffering 'live tv', but I had no display (on either the pc monitor or the PVR-350 output), and no amount of button-pushing (remote buttons, "Alt-F4", "Esc", or anything!) would get the system to respond to me...  So I ended up pulling the power plug.  (I know, it's a bad thing to do with Linux...  But I had tried everything else, and didn't find anything in the archives either...)

  So now my system hangs on a text screen, just before where 'X' would startup before... Here's what is displayed: 

         Fedora Core release 2 (Tettnang)
                         Kernel 2.6.9-1.6_FC2 on an i686

                                                         myth-tv-backend login: ivtv: ==========
  ==========  END INIT IVTV  ========          ======
                                                                                         itv-osd: Framebuffe
  r is at decoder-relative address 0x00510000 and has 1704960        bytes.

  That's it...  It doesn't do anything else, and since I'm not familiar with Linux, I don't know what to do from here...   I tried to hit "I" during the boot process, but it didn't seem to have any affect...   (if this were winblows based I'd have it fixed in seconds, but I don't know how to troubleshoot linux boot issues...)

  Any help would be greatly appreciated...   I want MythTV so badly!!!   ;-) 



  mythtv-users mailing list
  mythtv-users at mythtv.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20041227/d868f4ce/attachment-0001.htm

More information about the mythtv-users mailing list