[mythtv-users] Problems viewing TV

Da Worm daworm at comcast.net
Sat Dec 25 16:16:12 UTC 2004

Hi, this is my first post on the list.

My problem is that I can't get MythTV to even display live TV, much less record anything.  Here's some details:

P4-2.4Ghz, 512 M RAM, Radeon 9500 Pro, 200G drive with 180G free for recording, PVR-250, PixelView Pro Rev 8E, 
Irman, Matrix Orbital 4x25 VF with keypad
Fedora Core 3, installed Myth via Jarod's guide

I can watch TV with sound (via patch cable) using TVTime.  I can watch TV with no sound with xawtv.  Both of these
are using the PixelView card.  On the PVR-250, I can cat /dev/video1 and play back the file with mplayer, although 
with no sound.  With MythTV, when I select Watch TV, I get a blank screen for about ten seconds, then the menu 
comes back.  I have tried with both cards defined in mythtvsetup and with each alone.  Starting the frontend from a shell 
window, I see the following:

[mythtv at mythtv -]$ mythfrontend
2004-12-25 10:27:24 mythfrontend version: 0.16.20040906-1 www.mythtv.org
2004-12-25 10:27:24 Enabled verbose msgs: important general
2004-12-25 10:27:25 Registering Internal as a media playback plugin.
2004-12-25 10:27:25 Registering MythDVD DVD Media Handler as a media handler
2004-12-25 10:27:25 Registering MythDVD VCD Media Handler as a media handler
Failed to run 'cdrecord --scanbus'
2004-12-25 10:27:25 Registering MythMusic Media Handler as a media handler
SIP listening on IP Address NAT address
2004-12-25 10:27:28 Connecting to backend server: (try 1 of 5)
2004-12-25 10:27:36 ReadStringList timeout (quick)
2004-12-25 10:27:36 Unexpected response to MYTH_PROTO_VERSION:
2004-12-25 10:27:36 Changing from None to None

I can understand the cdrecord failure: I don't have a burner.

I've Googled for issues, and find this, which is identical.


I didn't find a resolution for it, though.  

Can anyone point me to a possible solution?


More information about the mythtv-users mailing list