[mythtv-users] Nvidia DVI vs ATI

Steve Frank steve.frank at bevcore.com
Thu Dec 23 21:09:14 UTC 2004

Not too long ago they stated these only worked on 2.4 kernels.

Are you using Xorg?  What distro are you using?


-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of nate s
Sent: Thursday, December 23, 2004 2:32 PM
To: Discussion about mythtv
Subject: Re: [mythtv-users] Nvidia DVI vs ATI

> But yes, I would like to see DVI working from linux.  I mean I have 
> seen it (With a Radeon 9200se) but the drivers can't go more than 1600

> wide for xvideo as of now, and the proprietary drivers are limited to 
> older kernels than I have, or so they say..

I haven't heard anything about ati's drivers not running on new kernels.
I'm currently running ati-drivers 3.14.6 on 2.6.9-nitro4


More information about the mythtv-users mailing list