[mythtv-users] Re: atrpms-package-config vs medley-package-config(was: Fresh FC1 and Myth 0.16 install observations/questions)

Axel Thimm Axel.Thimm at ATrpms.net
Tue Dec 21 23:16:12 UTC 2004

On Tue, Dec 21, 2004 at 05:49:05PM -0500, Gabe Rubin wrote:
> I also have had problems installing transcode (not a huge concern for
> atm as I don't use it now, but will eventually)
> > Please try this recursively until the bad apckage shows up, e.g. try
> > installing transcode, the this will tell you why it fails and so on.
> > 
> [root at localhost root]# apt-get install transcode
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>   transcode: Depends: libMagick.so.6 but it is not installable
> E: Broken packages

Ah, OK, you need at-bleeding, or simply get ImageMagick from there and
go on with installing mythdvd.
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041222/95cff1c6/attachment.pgp

More information about the mythtv-users mailing list