[mythtv-users] problems with yum (solved)

Chuck Rice chuck at wildrice.com
Tue Dec 21 20:56:33 UTC 2004

At 12:15 PM -0800 12/21/04, Chuck Rice wrote:
>I screwed up and uninstalled yum. I need to get it working again. I 
>downloaded the RPM from atrpms and did a:
># rpm -Uvh yum-2.1.12-43.rhfc3.at.noarch.rpm
>error: Failed dependencies:
>         /etc/yum.conf is needed by yum-2.1.12-43.rhfc3.at.noarch
>I tried it with and without the /etc/yum.conf file in place. same 
>result. What is this message trying to tell me? -Chuck-

Never mind. I was able to resolve it by using nodeps:

    rpm -Uvh --nodeps yum-2.1.12-43.rhfc3.at.noarch.rpm


More information about the mythtv-users mailing list