[mythtv-users] having problems installing and using ivtv

Gabe Rubin gaberubin at gmail.com
Fri Dec 17 14:45:37 UTC 2004

I have had my myth box up and running for quite some time now.  Last
night, I tried to use it and the screen was pretty messed up, like it
was chopped up in thirds and the sections would not align.  I could
watch live tv but the OSD had the same problem.  I decided to remove
ivtv and try to reinstall using apt-get but when I tried to reinstall,
I get:
The following packages have unmet dependencies:
  ivtv: Depends: kernel-module-ivtv-1:0.1.10-48.4_pre2_ck100zz.rhfc1.at
E: Broken packages

And am unable to install.

I am using the following kernel:

When I try to step up to 2.4.22-1.2199.nptl, I get a whole host of other issues.

Can someone please help??


More information about the mythtv-users mailing list