[mythtv-users] TV Output

Tom Hughes tom at compton.nu
Fri Dec 17 00:21:47 UTC 2004

My newly built Myth box is outputting DVB-T recordings to a
widescreen TV over S-Video from a GeForce 4 MX card but the
output quality seems to be somewhat lacking.

I using this modeline at the moment, which I found on the mailing

  ModeLine "720x576x50" 27.1 720 736 880 896 576 578 579 606

The 720x576 resolution matches most UK DVB transmissions, although
some are 704x576 instead. I also have these options set:

  Option "TVOverScan" "1.0"
  Option "TVStandard" "PAL-I"
  Option "ConnectedMonitor" "TV"
  Option "TVOutFormat" "SVIDEO"
  Option "NoLogo" "true"

Note that overscan is turned up to the maximum value. I'm using
the ATrpms 0.16 build of Myth and the 6629 NVidia drivers.

The first problem is that although the image reaches the right
side of the screen it doesn't quite meat the left edge, and there
are large gaps at the top and bottom.

The second problem is that the picture just isn't as crisp and
clear as the output from my set top box. That is using RGB so
will be a little better, but my DVD player uses S-Video and does
better than the Myth box.

Finally there are strange motion artefacts, with are particularly
noticeable on credits, especially horizontally scrolling ones but
vertically scrolling ones also show it. Is this perhaps a frame
sync issue? Do the ATrpms builds have OpenGL sync support turned
on or not?

Thanks for any help people can offer,


Tom Hughes (tom at compton.nu)

More information about the mythtv-users mailing list