[mythtv-users] Cannot watch live television with budget tv-tuner card

Mark J. Small msmall at eastlink.ca
Fri Dec 17 00:00:22 UTC 2004

On December 16, 2004 06:58 pm, Kevin Kuphal wrote:
> Søren Pingel Dalsgaard wrote:
> > Hi,
> >
> > I found an old Medion MD5044 tv-tuner card which I popped into my
> > mythtv as the only tuner card. I used xawtv to find the "frequencies"
> > and configured mythtv accordingly. Watching tv with mythtv works (as
> > it "it shows the right picture") but it stall all the time and get
> > further and further behind.
> >
> > My system is an (old) AMD Athlon 1.1GHz machine with 1MB memory and a
> > brand new (fast?) 250Gb harddisk.
> >
> > I've ordered my pvr 350 but would like to get a feeling of whether I
> > should ditch my old tuner card or leave it in.
> >
> > Needless to say, it works just perfect with xawtv which doesn't write
> > everything to disk first.
> The default recording resolutions and bitrates for MythTV are a bit
> high.  Try lowering the resolution to something like 352x480 and record
> using MPEG-4 at a bitrate of 2200 (1 GB / hr).  You should find that it
> works much better and then tweak the LiveTV bitrates/quality options up
> from there if it works.  You will also find that if you don't watch
> something while recording you can use higher bitrates for recorded shows
> using maybe the High Quality profile since the system will not be
> playing back at the same time.
> Kevin
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

You may also try using the rtjpeg codec.  It seems to work fairly well on 
medium-slow systems.  It uses extra disk space, but for livetv that doesn't 
matter so much.


More information about the mythtv-users mailing list