[mythtv-users] OT - shuttle SFF - no go

Craig White craigwhite at azapple.com
Thu Dec 16 04:42:46 UTC 2004

sorry for the OT but this may be my best source of info

I have an SN41G2 SFF Shuttle that I can't get to turn on no matter what.
I have an extra processor so I swapped it out but still no go. The drop
in card suggested that I 'pull the power plug' wait 30 seconds, plug it
back in, hold the insert key and push the power button to turn it on as
a means of getting it to start and reset the BIOS. It worked in the
past, not this time. I have disconnected and removed floppy/HD/CD and
only have processor and RAM installed - no go.

I emailed shuttle (link on their web site) and it bounced back...

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

       service at us.shuttle.com

I'm thinking it's the power supply - anyone know of where I can get a
replacement? Any suggestions?

Thanks and sorry for the noise.


More information about the mythtv-users mailing list