[mythtv-users] ALSA not comming back after reboot

Mark Gardner markgard at gmail.com
Mon Dec 13 21:16:23 UTC 2004

I'm Following Jarods Guide for FC3 and having problems with alsa. 
If i run alsaconf then my sound works fine.  But if i run kmix it dies
(aplay does not produce sound) until i run alsaconf again. then sound
works.  Here is a copy of my modprobe.conf i don't know what i need to
provide to get some help.

alias eth0 8139too
alias snd-card-0 snd-intel8x0
options snd-card-0 index=0
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 &&
/usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ;
}; /sbin/modprobe -r --ignore-remove snd-intel8x0
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd

# --- BEGIN: Generated by ALSACONF, do not edit. ---
# --- ALSACONF verion 1.0.7 ---
alias snd-card-0 snd-intel8x0
alias sound-slot-0 snd-intel8x0
# --- END: Generated by ALSACONF, do not edit. ---

More information about the mythtv-users mailing list