[mythtv-users] ATrpms & FC1 fracked? !!!

Dennis Hand 4hands at earthlink.net
Fri Dec 10 14:41:03 UTC 2004

I have done 4 installs on two different machines and I continue to have this problem.
First I download atrpms-kickstart-25-1.rhfc1.at.i386.rpm and it installs fine. But when
I do my first apt-get update I get this 

rpmdb: program version 4.2 doesn't match environment version

I'm able to fix it by doing this

# rm -f /var/lib/rpm/__* 
# rpmdb --rebuilddb -vv

I noticed that it installs both librpm4.2 and librpm4.3.

Then I go about my merry way until I try and install mythtv-suite. Then I get this little
error message

The following packages have unmet dependencies: 
mythtv-suite: Depends: mythdvd (>= 0.16) but it is 
not installable 

Then I have to jump through like 8 hoops to get mythtv-suite to work right. Am I missing 
something? Or is this just me? FC2 seems to work just fine.


More information about the mythtv-users mailing list