[mythtv-users] Re: FC3 and IVTV problems

jvolckaert at chartermi.net jvolckaert at chartermi.net
Tue Dec 7 13:28:27 UTC 2004

> Hello Everybody,
> I just reinstalled my server with FC3 (from RH9) using Jarod's Guide.
> Everything is running except IVTV (i.e. cannot watch TV).
> Here is a snip from my /var/log/messages after loading ivtv:
> *****************
> Dec 4 15:57:51 24 kernel: ivtv: i2c client addr: 0x50 not found!
> Dec 4 15:57:51 24 kernel: ivtv: Error -19 reading Hauppauge eeprom.
> Dec 4 15:57:51 24 kernel: ivtv: Possible causes: the tveeprom module was
> not loaded, or
> Dec 4 15:57:51 24 kernel: ivtv: the eeprom kernel module was loaded
> before the tveeprom module.
> *****************
> Any ideas what is causing the error reading eeprom?
> Thanks,
> Jeff

Well, I sort of solved my problem.  I changed my motherboard from a Tyan Trinity KT-A (KT133A) to an ASUS Nforce board.  Now IVTV works fine.  Wierd that under RH9 everthing worked fine, but under FC3 it did not.  I saw alot of messages about problems with VIA KT133 chipsets, but this is the first trouble I've had.


More information about the mythtv-users mailing list