[mythtv-users] Re: Nuvexport error on picking shows to process

Don Brett dlbrett at zoominternet.net
Sun Dec 5 05:22:55 UTC 2004

Hi, the version of transcode is:

transcode-0.6.12 from:

I tried to tcprobe the file, but got the error:

#tcprobe  -i  1013_20041203200000_20041203210000.nuv
tcprobe: error while loading shared libraries: liblcms.so.1: cannot open
object file: No such file or directory

liblcms.so.1 is not installed on this box.  Should it be?  I installed
transcode from a package, perhaps I should try installing from source?
Next, I tried:

#tcscan -i 1013_20041203200000_20041203210000.nuv
found first packet header at stream offset 0x0
found unknown stream [0xbb]
found ISO/IEC 13818-2 or 11172-2 MPEG video stream [0xe0]
        sequence: 480x480 4:3, 29.97 fps,  6000 kbps, VBV 224 kB ,
Custom Intra
Matrix , Custom Non-Intra Matrix
found ISO/IEC 13818-3 or 11172-3 MPEG audio track 0 [0xc0]
found padding stream [0xbe]
------------- presentation unit [0] ---------------
stream id [0xbb]      1
stream id [0xbe]      1
stream id [0xc0]      1
stream id [0xe0]     22
25 packetized elementary stream(s) PES packets found
presentation unit PU [0] contains 1 MPEG video sequence(s)
Average Bitrate is 6000. Min Bitrate is 6000, max is 6000 (CBR)

I'm using ivtv 0.3.x because I don't know any better!  I started with
ivtv-0.1.9, but it didn't work for tvout.  Do you know which one is
recommended for this hardware?  I'd be happy to switch.  I'm having
problems getting the on-screen menus to work on tvout (but I suspect it
may be the firmware version I'm using, pvr_1.18.21.22168_inf.zip , not
the driver).  Thanks again for the help,

More information about the mythtv-users mailing list