[mythtv-users] mythtv and hauppage pvr 250 killing my network ?

Scott Francis scott.francis at newisys.com
Wed Dec 1 22:21:12 UTC 2004

Sounds like you might be having IRQ conflicts or something of the like.  I would suggest switching the slots that the ethernet card is plugged into.  If this is an onboard system then you might need to change the slot that it is in.

Just my 2 cents


-----Original Message-----
From:	mythtv-users-bounces at mythtv.org on behalf of Mark <line72> Dillavou
Sent:	Wed 12/1/2004 4:08 PM
To:	Discussion about mythtv
Subject:	[mythtv-users] mythtv and hauppage pvr 250 killing my network ?
After a couple weeks of messing with this, I think I've narrowed it down
to either my hauppauge pvr250 card or mythtv (or both).  A couple weeks
ago, I installed a hauppague pvr250 and setup mythtv on my gentoo box,
and ever since then my internet will occasionally stop working.  At
first I thought it was my isp, so I called them up and complained
everyday for a week until they sent a technician out who said nothing is
wrong.  I then realized that this started happening about the same time
i installed the pvr card.

What basically happens is my computer will randomly lose its connection
to the cable modem.  The cable modem is online and still working fine,
but my computer and can no longer ping it.  After resetting the modem,
my computer can see the modem and the internet works fine for a couple
hours until this happens again.

To make sure this wasn't a problem with my isp or modem, I took out the
pvr card for a week, and my computer never lost its connection once,
whereas when I have the card installed, it happens every couple hours.

Here's are my specs:

Gentoo Linux
Athlon 1.2 
1 gig ram
hauppauge pvr 250
nvidia tnt 2
linksys network card (Lite-On Communications Inc LNE100TX [Linksys
EtherFast 10/100] (rev 25))
netgear network card (Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10))

Thanks in advance,
Mark <line72> Dillavou <mlists at charter.net>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3732 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041201/369d4259/attachment-0001.bin

More information about the mythtv-users mailing list