[mythtv-users] No xfs support in kernel 2.4.22-1.2199.nptl

Verteiler verteiler at juro.at
Tue Aug 24 09:59:18 EDT 2004

Another problem came up today when I tried to format a partition using 
the xfs-filesystem (following Jarod's how-to 
(http://wilsonet.com/mythtv/fcmyth.php#dedicated)). I patched the kernel 

# apt-get install kernel#2.4.22-1.2197.nptl_51.rhfc1.at
# apt-get install kernel-source#2.4.22-1.2197.nptl_51.rhfc1.at

(which worked fine), but when I tried to patch the kernel for nVidia 
support using

# apt-get install 

all it came up with was some error of not beeing able to find the 
module. After a rpm-search I found the appropriate rpm 
) and installed it using rpm:
# rpm -i nvidia-graphics6106-1.0_6106-60.rhfc1.at.src.rpm
After this I could complete the kernel patch using Jarod's know how:
# apt-get install nvidia-graphics6106

Now my kernel boasts (?!) this description:

And this kernel does not has xfs support. How do I get the xfs support? 
Or did I make a mistake?
Thank you in advance for your advice

More information about the mythtv-users mailing list