[mythtv-users] Re: QMYSQL3 driver not loaded - how do you reinstall support?

Joseph A. Caputo jcaputo1 at comcast.net
Mon Aug 23 16:08:18 EDT 2004

On Monday 23 August 2004 13:49, James Pifer wrote:
> > There was a thread on the atrpms-users and kde-redhat users lists
> > regarding some broken qt packages from kde-redhat, but new ones
> > have since been pushed out. Try apt-get update && apt-get install
> > qt, and you should get the fixed version, IIRC.
> Boy, still no luck. I tried the update and reinstall of qt:
> Reading Package Lists... Done
> Building Dependency Tree... Done
> The following extra packages will be installed:
>   qt-MySQL qt-designer qt-devel
> The following packages will be upgraded
>   qt qt-MySQL qt-designer qt-devel
> 4 upgraded, 0 newly installed, 0 removed and 1 not upgraded.
> Need to get 18.4MB of archives.
> After unpacking 280kB disk space will be freed.
> Do you want to continue? [Y/n] y
> Get:1 ftp://apt.kde-redhat.org 1/stable qt-designer 1:3.3.3-2.0.1.kde
> [1831kB]
> Get:2 ftp://apt.kde-redhat.org 1/stable qt-devel 1:3.3.3-2.0.1.kde
> [13.6MB]
> Get:3 ftp://apt.kde-redhat.org 1/stable qt-MySQL 1:3.3.3-2.0.1.kde
> [26.1kB]
> Get:4 ftp://apt.kde-redhat.org 1/stable qt 1:3.3.3-2.0.1.kde [3023kB]
> Fetched 18.4MB in 1m22s (224kB/s)

What do you get when you run this command?

        ldd /usr/bin/mythfrontend


More information about the mythtv-users mailing list