[mythtv-users] No response from TV. Really need some help. Ready to give up.

Brad Cox bcox at virtualschool.edu
Sun Aug 22 11:23:21 EDT 2004

Ok, I've been at this a month now without nary a peep from my TV. 
Time to ask for help. So HELLLLPPPP!

First background. This is a Fedora Core 1 system installed via Axel's 
rpms. I recently moved it upstairs to boot headless with a wireless 
card. I use ssh/vnc from my windows laptop to access it, which means 
I can't view video out on the screen (vnc has no video driver). 
/var/log/messages and dmesg is clean except several complaints of 
sound drivers not found, yet xmms/alsa works fine. Earlier testing 
downstairs (with terminals) leads me to believe input/recording works 
fine, but suspect that since the most I've ever actually seen on 
either TV is snow...I'v assumed until now that's because I wasn't 
using the cable box which is upstairs.

Now the problem: I've never been able to get output (from PVR350 
S-Vid out) to appear on a TV. I've tried it downstairs (where I can 
view DVD's in X-Windows just fine) and upstairs (where I lack 
X-Windows; just vnc). I'm a programmer, not a TV tech, and suspect 
the problem is between the PVR-350 S-Vid port and the TV; an area the 
readmes invariably gloss over BTW.

Connection possibilities: I've plugged the cable provided with the 
PVR-350 into the S-Vid out port on the PVR350 card. Here I get 

The TV (a big screen Sony projection model) has two columns of input 
ports. The first column has red, white and yellow connections to the 
VCR (with coax from there to the cable box), plus an S-Vid port at 
the top of that column which is unused. The second column has red, 
what and yellow RCA connectors and no S-VID port.

I've tried both possibilities that the splitter cable + TV ports 
suggests; i.e. an S-VID cable and a red/white/yellow RCA cable, in 
both cases from the PC to the TV. VCR works fine, but nothing has any 
effect on the TV. I've also tried connecting the PC to 
red/white/yellow "line input" ports on the VCR. Also nada.

I've a DVD disk in the cdrom for testing. I've also tried the ivtv 
test pattern test. In both cases, nothing on the TV upstairs or 
downstairs. When testing downstairs (with x-windows), I see mythtv 
GUI in X-windows and the DVD plays in x-windows when I select it. 
Upstairs, I see mythtv gui in the vnc window and nothing at all in 
vnc when I select the DVD button. Nothing in either place on the TVs.

I'm more confident with software than TV hardware, so I suspect 
either the cables, or perhaps some magic TV setting I need to tweak 
to make it look at that second column of input RCA ports. But I'm 
guessing. That's why I need the help.

Brad J. Cox, PhD, 703 361 4751, http://virtualschool.edu
        http://virtualschool/ale Action Learning Environment
http://virtualschool.edu/mybank Digital Rights Management System
    http://virtualschool.edu/jco Java Cryptographic Objects (JCO)
   http://virtualschool.edu/jwaa Java Web Application Architecture (JWAA)
  http://virtualschool.edu/java+ Java Preprocessor (Java+)

More information about the mythtv-users mailing list