[mythtv-users] mythcommflag hanging?

Shawn core at enodev.com
Tue Aug 10 19:41:54 EDT 2004


My problem was most likely a kernel issue, as upgrading from 2.4 to 2.6
solved all my hang issues. I'm already running CVS.

Speaking of, CVS hasn't been doing much lately. Anything in someone's
local tree waiting for merge?

Are there plans for new features, or, enhancements? Do we need to create
a 10 most wanted list?

On Tue, 2004-08-10 at 03:34 -0500, Rob Nichols wrote:
> I've tried running mythcommflag on a few .nuv files.  (I recreated the rows in
> recorded.)  One ran normally, and the MARK_GOP_START marks were in
> recordedmarkup as expected.  The others got to 99% and seemed to hang, and no
> MARK_GOP_START rows.  I found a couple of emails on this list with the same
> problem, but no resolution.  Anyone found anything?  I'm using 15.1, recorded
> via pvr250.  mythtv can play the .nuv, but not edit and skip is weird.  
> 
> Thanks,
> Rob
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040810/16c00622/attachment.pgp


More information about the mythtv-users mailing list