[mythtv-users] Problem with "Jump Ahead" feature - KnoppMyth R4V4

Blammo[doh] blammo at dohboys.com
Wed Aug 4 18:05:30 EDT 2004

Alright, I'm running out of ideas. I've tried everything I can think of.

Myth Version : 0.15.20040525-1, KnoppMyth R4V4

A7N8X Deluxe, XP2400, 1gig ram, 2x160 gig HD's (one IDE, one SATA), KnoppMyth R4V4, (2) PVR-250's, /cache locally

Front end:
A7N8X Deluxe, XP2400, 512M ram, Nvidia 5200ultra, 10gig HD, KnoppMyth R4V4, /cache locally

NFS Server:
MSI KT266, XP1800, 512M ram, 40gig IDE HD, NFS server only

When seeking forward, anything above 3x in MythTV starts getting "Jumpy". Also, when I use the "Jump" function, it can take up to 60 seconds to "jump" ahead the 10 minute block. 
This does not occur on the backend machine, either off the local HD, or off the NFS server.
This does not occur when using mplayer, either "seeking" or jumping
Once I've gone "ahead" in the file, I can "jump" back  instantly, and jump back ahead. I assume at that point, it's cached somewhere
If I go back to the menu, then play the file again, I"m right back where I started.

What I've tried:
/myth on local IDE HD on the backend, mounted NFS to the frontend
/myth on local SATA HD on the backend, mounted NFS to the frontend
/myth on a dedicated NFS server, mounted on both the backend and the frontend
APCI, APM, athcool, all off on the front end, backend, and nfs server
both Nvidia & 3com motherboard ethernet cards, on both front & backend
linksys and 3com PCI ethernet cards, on both front and backend
dorked with the PCI Latency timer (set to 64 by the kernal, tried all the way up)

What in the world could be going on?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20040804/4426a5a1/attachment.html

More information about the mythtv-users mailing list