[mythtv-users] At long Last...

Brian Boyle brian.boyle at craigmedia.com
Wed Aug 4 15:54:38 EDT 2004

I don't have to many problems with the system as a hole, only when I
forget and open up the watch recordings screen while the box is
recording. I cant remember what MB I am using and I cant check right now
since I am at work. But I love the quality of the 350's out. I work in
Television and demand the best from my entertainment system, and the 350
delivers much better then I expected. I also have a Gforce 2MX440 in the
system ( I used it to set the system up) do you think that would work
better then the 350's video output?

I would really like to continue using the 350 since I am only running
this on a 1GIG pIII. And I don't know if the GF2 and the system would
start to get "steppy".

Does anyone have any idea what I may have done wrong when installing and
using the IVTVDEV driver???

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Michael T. Dean
Sent: Wednesday, August 04, 2004 2:04 PM
To: Discussion about mythtv
Subject: Re: [mythtv-users] At long Last...

Brian Boyle wrote:

> The version of Myth I am using is .15.1. I also tried to get "the" X 
> driver working (the IVTVFB driver) but was unsuccessful. When I tried 
> it all I got was a black screen with a curser. This says to me that 
> the IVTV driver was working since I have still got the patch working 
> but when I changed my X config file to use IVTVDEV instead of FBDEV it

> was then that everything failed.
> I am guessing that it is the FBDEV driver that is causing the 
> recordings to stop. Has anyone else had a problem like this???
Yep, that's probably the problem. When I only had PVR-350 TV out, I 
couldn't start up mythfrontend because of the chances of a recording 
failing--and I was using ivtvdev--so I could record, but I couldn't 
watch. I had a Via chipset, so I got a new mobo with SiS chipset and a 
GF4MX440 and am loving it.

Without the ivtvdev X driver, PVR-350 framebuffer access is almost 
guaranteed to cause problems with the firmware--requiring a firmware 
reload--which 0.1.9 cannot do automatically-- to continue 
encoding/decoding. Newer versions of ivtv (somewhere around 
ivtv-0.1.10pre2-ck9x) disable framebuffer access and require DMA access 
(like that used by ivtvdev).

I recommend you either keep working on getting the ivtvdev driver 
working or, better yet, use a different TV output. That way, you can get

good Goom. ;)


More information about the mythtv-users mailing list