[mythtv-users] ALSA and SPDIF Out For nForce2 Motherboards

John Sturgeon john at sturgeonfamily.com
Mon Apr 12 14:25:06 EDT 2004


One note.  You have a typo on the last line of your modules.conf:
options snd_pcm_oss adsp_map=2
should be
options snd-pcm-oss adsp_map=2
(notices dashes, not underscore)

John Sturgeon <><

Mike Denver wrote:

>aplay -l gives me:
>**** List of PLAYBACK Hardware Devices ****
>card 0: nForce2 [NVidia nForce2], device 0: Intel ICH [NVidia nForce2]
>Subdevices: 1/1 Subdevice #0: subdevice #0
>card 0: nForce2 [NVidia nForce2], device 2: Intel ICH - IEC958 [NVidia
>nForce2 - IEC958] Subdevices: 1/1 Subdevice #0: subdevice #0
>I've tried "ALSA:hw:0,1" "ALSA:hw:0,2" "ALSA:intel8x0" none seem to do
>anything. Then I tried Chris' suggestion. I added "options snd-pcm-oss
>adsp_map=2" to modules.conf no luck there ether. My modules.conf order is a
>little different than most examples I see is this a problem?
># --- ALSACONF verion 1.0.4 ---
>alias char-major-116 snd
>alias char-major-14 soundcore
>alias sound-service-0-0 snd-mixer-oss
>alias sound-service-0-1 snd-seq-oss
>alias sound-service-0-3 snd-pcm-oss
>alias sound-service-0-8 snd-seq-oss
>alias sound-service-0-12 snd-pcm-oss
>alias snd-card-0 snd-intel8x0
>alias sound-slot-0 snd-intel8x0
>options snd_pcm_oss adsp_map=2
>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list