[mythtv-users] MythTV questions...

papenfuss at juneau.me.vt.edu papenfuss at juneau.me.vt.edu
Thu Apr 8 07:37:05 EDT 2004

	OK... just for grins, it'd be worth grepping for the model number in 
the kernel source to verify that it's blacklisted.  I had a drive once that 
wouldn't turn on DMA because it was known to be buggy.  There was a line-item 
in the kernel driver for that model that disabled it.

	WRT the channel changing speed, on a fully funtional system, it's just 
a few seconds.  Say, 2-4 sec or so for my dual PIII-933 with PVR-250.  It's 
enough so you don't want to "surf" with it, but you can configure it to just 
switch the OSD as you surf and find a channel... then 'Enter' to actually 


 On Wed, 7 Apr 2004, John Sutherland wrote:

> I'm fairly sure its the drive.. I've had the drive in numerous machines in
> the past, and its always been slow.. Even in machines where I get 40M/sec
> on other drives.. And DMA is turned on.. along with 32bit mode, etc...
> I think its a known problem on that drive.. I usually just keep it around
> for backup.. I'll endup buying a new drive anyways (40G is too small for
> Myth anyways).. I was using it only cause I have nothing else right now :)
> I really would liek to avoid buying another mahcine though, so I'm hoping
> the channel switching problems will go away with a new drive..

* The prime directive of Linux:  					*
* 	- learn what you don't know, 					*
* 	- teach what you do.						*
* 						(Just my 20 USm$)	*

More information about the mythtv-users mailing list