[mythtv-users] 1920x1080i source on 1920x540p output, video is narrow

Henk Poley hpoley at dds.nl
Wed Apr 7 14:29:49 EDT 2004

Op woensdag 7 april 2004 18:29, schreef Daniel Walton:
> On Wed, 7 Apr 2004, John Patrick Poet wrote:
> > On Wed, 7 Apr 2004, Daniel Walton wrote:
> > > When I use the 848x480 or 960x540 modelines I can get the video to come
> > > out ok but if I use the 1920x540 one mythtv displays a very narrow
> > > picture.  On my 65 inch tv I must have a 15 inch black bar on the left
> > > and right sides of the picture.  <snip>
> > >
> > > Am I missing something obvious or is myth just going nuts on me?  I'm on
> > > the latest CVS of myth with danielk's HDTV patches applied and I have a
> > > nvidia GF4 MX440 video card.
> >
> > Have you used the "DisplaySize" option in the monitor section of your
> > XF86Config file?  It takes two values in millimeters which indicate the
> > physical size of your display.  X and Myth figure out your display aspect
> > ratio from these values.
> I haven't tried that yet but I will.  Do I need to get my modelines
> perfected first so that the desktop correctly fits the screen or should
> that matter at all as far as this issue is concerned?

The DisplaySize setting only affect the dots-per-inch X uses for various 
things like fonts. You problem is more like a modeline problem, not font size 
(isn't it?).

Didn't you find any HDTV modelines for the GF4MX440 on the internet?

	Henk Poley <><

More information about the mythtv-users mailing list